Help with viewing cams

Have a problem with your computer, TV or other electronic? Get help here!
7 posts Page 1 of 1
Granny
Contributor
Contributor
Posts: 39295
Joined: November 16th, 2011, 8:32 am


I have a Dell laptop computer with Windows 7, with internet explorer 9. I can not view the cams on it. The screen is just white with little red X's where I should watch the cams. I can see all the topics, login and talk. I can not work the puzzles. It is the same on all sites like Littlehouse, Deer Trails, Eagles, etc. I am very very stupid when it comes to computers and I would appreciate any suggestions. I have the latest Java and it has been updated. I have a desktop that picks up the cams and it has the same Internet Security as the laptop. So I don't think it is blocking the cams. Granny
Bruce
Administrator
Administrator
Posts: 211
Joined: February 13th, 2011, 3:08 pm


I've sent you a PM Granny, I hope it helps :crazy:
TomOfLilhouse
Administrator
Administrator
Posts: 264
Joined: June 14th, 2010, 2:30 pm


Granny, Your IE9 Flash installed or activated. Go here and install it. It should fix it for you. http://get.adobe.com/flashplayer/ Make sure you deselect the offer for McAfee Security Plus. You won't need that. Then click the download now button. Then follow the screen instructions. It will ask you to close your IE9 browser to continue the installation. I hope this is all you need.
TomOfLilhouse
Administrator
Administrator
Posts: 264
Joined: June 14th, 2010, 2:30 pm


Oh sorry, I see Bruce, you beat me to it.
Bruce
Administrator
Administrator
Posts: 211
Joined: February 13th, 2011, 3:08 pm


hey Tom I just asked her to do a hard reset and let me know how she goes so your flash link is the 1 for sure! cheers :D
KimmyRoo
Founder
Founder
Posts: 956
Joined: June 15th, 2010, 9:14 am


You guys are amazing.. thankyou!!

Granny hope you got things fixed..if not let us know we will get you through it!! :giveheart:
Granny
Contributor
Contributor
Posts: 39295
Joined: November 16th, 2011, 8:32 am


Thanks guys!!!!!!!! This crazy :crazy: old lady can see the cams now. :yahoo: I was getting ready to throw the laptop back in the closet. I checked to see if I had Adobe flashplayer installed . It was installed. Then I did the hard start and I could tell it was a problem with the flashplayer. (all the sites were now telling me to install adobe flash player) I went to Adobe trouble shooting and found that "manage add-ons" had the flash player disabled. Thanks so much you guys are wonderful. :clapping: I would never have got it fixed without you two!
7 posts Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests